Unusual Windows AD Domain Issue
#1
Hi,

I have a Synology DS416j and a Windows Server 2012R2 domain.
At some point in time within the last few days my NAS stopped communicating properly with the domain. When I disjoined it from my domain and rejoined it to my domain, it only recognizes it as an NT4 domain not an Active Directory domain.

Any help will be apprecited.

I didn't find the right solution from the Internet. 

References:
https://forum.synology.com/enu/viewtopic.php?t=123495
Motion graphics video animation company

Thank you.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Why is a good domain name important? Eva520 11 8,142 02-20-2024, 05:53 AM
Last Post: manoharparakh
  Why are domain names important? Williamhawk 3 5,686 01-13-2022, 07:07 AM
Last Post: harry_v
  Deciding on a domain name Shortie861 7 4,612 01-05-2022, 07:07 AM
Last Post: harry_v
  Domain change issues Rayancaleb 0 2,259 04-11-2018, 07:49 AM
Last Post: Rayancaleb
  Problems with domain transfer Rayancaleb 0 2,048 04-11-2018, 07:48 AM
Last Post: Rayancaleb
  Windows 10 issues after joining a domain Rayancaleb 0 2,148 02-24-2018, 10:48 AM
Last Post: Rayancaleb
  Moving Domain Mail Issues Williamhawk 0 1,877 02-01-2018, 12:45 PM
Last Post: Williamhawk
  SSL/TLS Domain Issue Williamhawk 0 2,003 02-01-2018, 12:42 PM
Last Post: Williamhawk
  Domain Issues Williamhawk 0 1,938 02-01-2018, 12:39 PM
Last Post: Williamhawk
  Why choose a .SOCIAL domain extension? Williamhawk 0 1,916 12-30-2017, 05:11 AM
Last Post: Williamhawk

Forum Jump:


Users browsing this thread: 1 Guest(s)