"Deny Apply Policy" for Domain Admin not working
#1
Hi,

I have an GP on an OU that contains my terminal servers.  The GP specifies the path for roaming profile to be used when accessing the terminal server.  

I have the "Apply Policy" security setting for Domain Admins set to deny per KB816100 How To Prevent Domain Group Policies from Applying to Administrator (Windows Server 2003).  

However, when I log in as Domain Administrator a roaming profile is used.  

I used RSOP to look at the setting for the romaing profile path and it says it is being set by the GP on the terminal servers OU.

Can anyone explain why the Deny isn't working?

Please help.

Thanks!

I didn't find the right solution from the Internet.

References:
https://social.technet.microsoft.com/For...inserverGP

 Minimalist Animation
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  DSM 6.0.1-7393 Update 1 and Domain Problem Problems JesseVoss 1 936 03-11-2019, 06:50 AM
Last Post: eddie007
  How to change domain name in vBulletin 5.2.4? Rayancaleb 0 429 04-11-2018, 07:52 AM
Last Post: Rayancaleb
  dns server does not recognize a domain name Rayancaleb 0 354 04-11-2018, 07:50 AM
Last Post: Rayancaleb
  WHM/Domain name problems? Rayancaleb 0 436 03-29-2018, 12:06 PM
Last Post: Rayancaleb
  Mail Bounces: "DNS Error: Domain name not found" Rayancaleb 0 429 03-29-2018, 12:06 PM
Last Post: Rayancaleb
  Poker related domain name? llegent 21 8,219 01-06-2018, 07:28 AM
Last Post: Sobhana123
  Join SBS 2011 Server as Domain Member Williamhawk 0 458 12-23-2017, 05:06 AM
Last Post: Williamhawk
  VPS Hosting access cant login to admin WP Panel Williamhawk 0 457 12-18-2017, 05:14 AM
Last Post: Williamhawk
  What's your favorite domain registrar? Williamhawk 0 504 12-11-2017, 05:20 AM
Last Post: Williamhawk
  Domain Name Appraisal... Williamhawk 0 486 12-06-2017, 05:21 AM
Last Post: Williamhawk

Forum Jump:


Users browsing this thread: 1 Guest(s)