Windows 10 issues after joining a domain
#1
Hello,
I did a fresh install of Windows 10 on a test machine and it ran perfect. I joined it to our domain and my start menu, search,  and all modernUI apps have stopped working.They all worked fine before joining the domain.  I also fully updated windows and store apps prior to the domain join.If I click store or edge it opens and closes within a few seconds.  Nothing at all happens with search or the start menu?
Please help.
Thanks!

I didn't find the right solution from the Internet.

References
https://social.technet.microsoft.com/
Creative explainer studio
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Why are domain names important? Williamhawk 3 3,420 01-13-2022, 07:07 AM
Last Post: harry_v
  Deciding on a domain name Shortie861 7 3,751 01-05-2022, 07:07 AM
Last Post: harry_v
  Why is a good domain name important? Eva520 9 6,534 12-09-2021, 05:49 AM
Last Post: harry_v
  Unusual Windows AD Domain Issue JesseVoss 0 1,316 05-15-2018, 01:23 PM
Last Post: JesseVoss
  Domain change issues Rayancaleb 0 1,759 04-11-2018, 07:49 AM
Last Post: Rayancaleb
  Problems with domain transfer Rayancaleb 0 1,540 04-11-2018, 07:48 AM
Last Post: Rayancaleb
  Moving Domain Mail Issues Williamhawk 0 1,446 02-01-2018, 12:45 PM
Last Post: Williamhawk
  SSL/TLS Domain Issue Williamhawk 0 1,546 02-01-2018, 12:42 PM
Last Post: Williamhawk
  Domain Issues Williamhawk 0 1,481 02-01-2018, 12:39 PM
Last Post: Williamhawk
  Why choose a .SOCIAL domain extension? Williamhawk 0 1,461 12-30-2017, 05:11 AM
Last Post: Williamhawk

Forum Jump:


Users browsing this thread: 1 Guest(s)