Windows 10 issues after joining a domain
#1
Hello,
I did a fresh install of Windows 10 on a test machine and it ran perfect. I joined it to our domain and my start menu, search,  and all modernUI apps have stopped working.They all worked fine before joining the domain.  I also fully updated windows and store apps prior to the domain join.If I click store or edge it opens and closes within a few seconds.  Nothing at all happens with search or the start menu?
Please help.
Thanks!

I didn't find the right solution from the Internet.

References
https://social.technet.microsoft.com/
Creative explainer studio
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Domain change issues Rayancaleb 0 26 04-11-2018, 07:49 AM
Last Post: Rayancaleb
  Problems with domain transfer Rayancaleb 0 20 04-11-2018, 07:48 AM
Last Post: Rayancaleb
  Moving Domain Mail Issues Williamhawk 0 76 02-01-2018, 12:45 PM
Last Post: Williamhawk
  SSL/TLS Domain Issue Williamhawk 0 65 02-01-2018, 12:42 PM
Last Post: Williamhawk
  Domain Issues Williamhawk 0 59 02-01-2018, 12:39 PM
Last Post: Williamhawk
  Why choose a .SOCIAL domain extension? Williamhawk 0 87 12-30-2017, 05:11 AM
Last Post: Williamhawk
  Service Tax and Domain Names- India Williamhawk 0 93 12-29-2017, 05:38 AM
Last Post: Williamhawk
  One-way domain trust in SharePoint Williamhawk 0 89 12-27-2017, 05:34 AM
Last Post: Williamhawk
  Domain Authority / Page Authority Williamhawk 0 89 12-26-2017, 05:17 AM
Last Post: Williamhawk
  Domain Permissions require User Restart Williamhawk 0 101 12-20-2017, 05:18 AM
Last Post: Williamhawk

Forum Jump:


Users browsing this thread: 1 Guest(s)