Domain Permissions require User Restart
#1
Hi,

I am running a Windows Server 2003 domain (With 2x Server 08 as DC's in different sites) and am experiencing a strange problem.

Whenever a user is added to a new security group on the domain they are required to restart (Or gpupdate /force with a user log off and log back on) to get the permissions to apply to their account. 

We are fairly user friendly when it comes to restrictions on the domain (They have pretty much unlimited access to their PC's and only restricted access to domain shares). 

Is there a Group Policy setting or something somewhere that could be stopping the domain from pushing these new permissions onto the users? and instead only telling them to update? 

Please help.

Thanks!

I didn't find the right solution from the Internet.

References:
https://social.technet.microsoft.com/For...nservergen

 online animated explainer
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Unusual Windows AD Domain Issue JesseVoss 0 196 05-15-2018, 01:23 PM
Last Post: JesseVoss
  Domain change issues Rayancaleb 0 367 04-11-2018, 07:49 AM
Last Post: Rayancaleb
  Problems with domain transfer Rayancaleb 0 229 04-11-2018, 07:48 AM
Last Post: Rayancaleb
  Windows 10 issues after joining a domain Rayancaleb 0 387 02-24-2018, 10:48 AM
Last Post: Rayancaleb
  Moving Domain Mail Issues Williamhawk 0 327 02-01-2018, 12:45 PM
Last Post: Williamhawk
  SSL/TLS Domain Issue Williamhawk 0 287 02-01-2018, 12:42 PM
Last Post: Williamhawk
  Domain Issues Williamhawk 0 293 02-01-2018, 12:39 PM
Last Post: Williamhawk
  Why choose a .SOCIAL domain extension? Williamhawk 0 287 12-30-2017, 05:11 AM
Last Post: Williamhawk
  Service Tax and Domain Names- India Williamhawk 0 315 12-29-2017, 05:38 AM
Last Post: Williamhawk
  One-way domain trust in SharePoint Williamhawk 0 276 12-27-2017, 05:34 AM
Last Post: Williamhawk

Forum Jump:


Users browsing this thread: 1 Guest(s)