Domain Permissions require User Restart

I am running a Windows Server 2003 domain (With 2x Server 08 as DC's in different sites) and am experiencing a strange problem.

Whenever a user is added to a new security group on the domain they are required to restart (Or gpupdate /force with a user log off and log back on) to get the permissions to apply to their account. 

We are fairly user friendly when it comes to restrictions on the domain (They have pretty much unlimited access to their PC's and only restricted access to domain shares). 

Is there a Group Policy setting or something somewhere that could be stopping the domain from pushing these new permissions onto the users? and instead only telling them to update? 

Please help.


I didn't find the right solution from the Internet.


 online animated explainer

Possibly Related Threads...
Thread Author Replies Views Last Post
  Windows 10 issues after joining a domain Rayancaleb 0 111 02-24-2018, 10:48 AM
Last Post: Rayancaleb
  Moving Domain Mail Issues Williamhawk 0 55 02-01-2018, 12:45 PM
Last Post: Williamhawk
  SSL/TLS Domain Issue Williamhawk 0 45 02-01-2018, 12:42 PM
Last Post: Williamhawk
  Domain Issues Williamhawk 0 42 02-01-2018, 12:39 PM
Last Post: Williamhawk
  Why choose a .SOCIAL domain extension? Williamhawk 0 63 12-30-2017, 05:11 AM
Last Post: Williamhawk
  Service Tax and Domain Names- India Williamhawk 0 73 12-29-2017, 05:38 AM
Last Post: Williamhawk
  One-way domain trust in SharePoint Williamhawk 0 57 12-27-2017, 05:34 AM
Last Post: Williamhawk
  Domain Authority / Page Authority Williamhawk 0 58 12-26-2017, 05:17 AM
Last Post: Williamhawk
  Godaddy domain management question? Williamhawk 0 62 12-19-2017, 05:18 AM
Last Post: Williamhawk
  Domain Name? Williamhawk 2 136 12-15-2017, 09:11 AM
Last Post: Sobhana123

Forum Jump:

Users browsing this thread: 1 Guest(s)