System Update failing - Requires: libc.so.6
#1
I'm trying to run:

Home »Software »System Update


And get the following error:

Code:
System update process has started.
---> Package nasm.x86_64 0:2.07-7.el6 will be updated
---> Package nasm.x86_64 0:2.13.01-0.fc24 will be an update
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: nasm-2.13.01-0.fc24.x86_64
--> Finished Dependency Resolution
<span class='text-danger'>Error: Package: nasm-2.13.01-0.fc24.x86_64 (nasm)</span>
          Requires: libc.so.6(GLIBC_2.14)(64bit)
 You could try using --skip-broken to work around the problem
** Found 5 pre-existing rpmdb problem(s), 'yum check' output follows:
proftpd-1.3.5-1.cp1136.x86_64 has missing requires of cpanel-perl-514
proftpd-1.3.5-1.cp1136.x86_64 has missing requires of cpanel-perl-514
proftpd-1.3.5-1.cp1136.x86_64 has missing requires of cpanel-perl-514(CDB_File)
proftpd-1.3.5-1.cp1136.x86_64 has missing requires of cpanel-perl-514(CDB_File)
proftpd-1.3.5-1.cp1136.x86_64 has missing requires of cpanel-perl-514(Cpanel::Class)

yum exited 256

System update process has finished.
But it seems like I already have libc installed (but it's 2.12):

Code:
root@srv05 [~]# yum install glibc-2.12-1.209.el6_9.2.i686
Loaded plugins: fastestmirror, presto
Setting up Install Process
Loading mirror speeds from cached hostfile
 * cpanel-addons-production-feed: 104.219.172.10
 * base: mirror.hmc.edu
 * epel: dl.fedoraproject.org
 * extras: mirror.sjc02.svwh.net
 * rpmforge: mirror.hmc.edu
 * updates: repos.lax.quadranet.com
Package glibc-2.12-1.209.el6_9.2.i686 already installed and latest version
Nothing to do
I tried

yum update glibc-2.12-1.209.el6_9.2.i686

But that didn't do anything productive.


Couple of questions:

Should I just ignore this error and 'skip broken'
If I choose this option what is the command line I should enter to do this?
How do I fix the underlying problem regarding not seeing or finding libc ?
The error seems to request glibc 2.14 and my current cPanel system has 2.12 ??



Regards,
Vamsi D
Medha Hosting
Cheap dedicated servers & Linux VPS Hosting
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Error Trying to Update WHM via ssh/and WHM itself vamsi 0 13 11-15-2017, 05:45 AM
Last Post: vamsi
  System failed to find an owner for domain hostname vamsi 0 13 11-14-2017, 06:21 AM
Last Post: vamsi
  FTP system automatically delete .PHP vamsi 0 10 11-14-2017, 06:19 AM
Last Post: vamsi
  Unable to update plugins in wordpress vamsi 0 17 11-14-2017, 06:16 AM
Last Post: vamsi
Thumbs Up FRESH ! FRESH !! FRESH AND VALID FULLZ AND CREDIT CARDS IS UPDATE HERE Unipr00 0 65 09-08-2017, 04:12 AM
Last Post: Unipr00
Thumbs Up FRESH ! FRESH !! FRESH AND VALID FULLZ AND CREDIT CARDS IS UPDATE HERE SteveCane 0 99 08-16-2017, 02:52 AM
Last Post: SteveCane

Forum Jump:


Users browsing this thread: 1 Guest(s)