System failed to find an owner for domain hostname
#1
Hello, 

I am trying to install SSL for my website, however I am facing real issues, every time I try to install the certificate it keeps saying "The system failed to find an owner for 'server.mydomain.com' "

The question in short is how do I fix this? 

I ran /scripts/updateuserdomains and I didn't get any errors. 

Plus will server.mydomain.com match mydomain.com if the certificate is installed using the hostname? 

I actually have more more problems but I will open another thread for the other problems I have.



Regards,
Vamsi D
Medha Hosting
Cheap dedicated servers & Linux VPS Hosting
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Thumbs Up .ONLINE Domain For Only $1/Year - Hostripples! sophia 0 90 06-18-2018, 05:22 AM
Last Post: sophia
  OpenCart to sell domain names and web hosting? JesseVoss 0 118 05-21-2018, 10:25 AM
Last Post: JesseVoss
  Domain Change for Exchange 2010 Server Williamhawk 0 231 12-26-2017, 05:22 AM
Last Post: Williamhawk
  Web Domain Name Without Hosting? Williamhawk 0 275 12-22-2017, 03:30 AM
Last Post: Williamhawk
  Multiple domain names.. need multiple SAN's? Williamhawk 0 193 12-21-2017, 05:05 AM
Last Post: Williamhawk
  Group Policies not applying to Domain admins. Williamhawk 0 182 12-20-2017, 05:20 AM
Last Post: Williamhawk
  Web Domain Name Without Hosting? Williamhawk 0 197 12-19-2017, 05:12 AM
Last Post: Williamhawk
  DNS problems with sub-domain on VPS Williamhawk 0 217 12-01-2017, 12:20 PM
Last Post: Williamhawk
  free domain sinelogixtech 1 291 11-28-2017, 08:05 AM
Last Post: saurabh mathur
  System Update failing - Requires: libc.so.6 vamsi 0 530 11-15-2017, 05:50 AM
Last Post: vamsi

Forum Jump:


Users browsing this thread: 1 Guest(s)