System failed to find an owner for domain hostname

I am trying to install SSL for my website, however I am facing real issues, every time I try to install the certificate it keeps saying "The system failed to find an owner for '' "

The question in short is how do I fix this? 

I ran /scripts/updateuserdomains and I didn't get any errors. 

Plus will match if the certificate is installed using the hostname? 

I actually have more more problems but I will open another thread for the other problems I have.

Vamsi D
Medha Hosting
Cheap dedicated servers & Linux VPS Hosting

Possibly Related Threads...
Thread Author Replies Views Last Post
  Domain Change for Exchange 2010 Server Williamhawk 0 61 12-26-2017, 05:22 AM
Last Post: Williamhawk
  Web Domain Name Without Hosting? Williamhawk 0 105 12-22-2017, 03:30 AM
Last Post: Williamhawk
  Multiple domain names.. need multiple SAN's? Williamhawk 0 55 12-21-2017, 05:05 AM
Last Post: Williamhawk
  Group Policies not applying to Domain admins. Williamhawk 0 46 12-20-2017, 05:20 AM
Last Post: Williamhawk
  Web Domain Name Without Hosting? Williamhawk 0 66 12-19-2017, 05:12 AM
Last Post: Williamhawk
  DNS problems with sub-domain on VPS Williamhawk 0 78 12-01-2017, 12:20 PM
Last Post: Williamhawk
  free domain sinelogixtech 1 91 11-28-2017, 08:05 AM
Last Post: saurabh mathur
  System Update failing - Requires: vamsi 0 127 11-15-2017, 05:50 AM
Last Post: vamsi
  FTP system automatically delete .PHP vamsi 0 88 11-14-2017, 06:19 AM
Last Post: vamsi
Heart GoogieHost India Monsoon Sale - Get Free #Sub-Domain amanwaa 0 198 07-19-2017, 11:44 AM
Last Post: amanwaa

Forum Jump:

Users browsing this thread: 1 Guest(s)